Resolved Mobile version

Discussion in 'Help & Support or Bug Reports' started by Superior, Nov 22, 2015.

Tags:
Thread Status:
Not open for further replies.
  1. Superior

    Superior Problematic Forum Moderator

    Messages:
    358
    Likes:
    118
    Local Time:
    4:28 AM
    Boon:
  2. Roi
    1. Is this normal for the mobile version of forums or no? (talking about that gray bar on top of page)
    [​IMG]

    2. I'm having problems with going to thread from the hyperlinked text(s) on the alerts panel. Like when I tap on it, it wont take me to the thread
    [​IMG]

    I already tried clearing my history and website data (on mobile Safari).

    @Tyler @Dawn Budgie
     
  3. Adrian

    Adrian King BoonForums Owner

    Messages:
    964
    Likes:
    740
    Local Time:
    4:28 AM
    Yes, the gray bar is normal.

    I've also had problems trying to click stuff on my alerts, it's on the theme authors end. I'll try to contact him on the thread
     
    Superior likes this.
  4. Mauvros

    Mauvros PhD in dumbfuckery Member

    Messages:
    662
    Likes:
    374
    Local Time:
    12:28 PM
    Boon:
  5. Matheos
  6. Links on the Alert Bar / PM Alerts work for me on both my phone and tablet, Both running on 4.4 Android, though.

    Not sure if it could be the fact that youre on iOS maybe? Since Safari might not support it as well as other browsers.
     
  7. Adrian

    Adrian King BoonForums Owner

    Messages:
    964
    Likes:
    740
    Local Time:
    4:28 AM
    I have fixed the alerts problem.
     
    Tyler likes this.
  8. Superior

    Superior Problematic Forum Moderator

    Messages:
    358
    Likes:
    118
    Local Time:
    4:28 AM
    Boon:
  9. Roi
  10. Thank you! Works for me right now. :)
     
  11. Adrian

    Adrian King BoonForums Owner

    Messages:
    964
    Likes:
    740
    Local Time:
    4:28 AM
    Thread marked as resolved and closed.
     
    Tyler likes this.
Thread Status:
Not open for further replies.