Profile Cards Fix!

Discussion in 'Plugins & Modifications' started by Tyler, Apr 12, 2015.

Thread Status:
Not open for further replies.
  1. Tyler

    Tyler SpeedySRV Member

    Messages:
    971
    Likes:
    662
    Local Time:
    7:03 AM
    Boon:
  2. Tyler
  3. Hello,

    So some of you may have noticed, Profile Cards weren't properly showing when you added a console name to your account and then hovered over the icon on your postbit which was supposed to display your gamer profile information. The problem is that if you've got Malwarebytes installed, you need to remove it from your Web Exclusions. To do so, follow the below steps:
    • Open Malwarebytes and click Settings.
    • Click "Web Exclusions."
    • You'll see "cards.exophase.com" listed.
    • Hit remove and refresh the forums and they'll work.
    Steam Users: You need to add your a unique community name in your profile settings if you haven't already and that will be the name you enter on the forums. Your unique login username will not work.

    [​IMG]

    We're not sure what made Malwarebytes automatically blocks the URL which profile cards call from, but this is what I did to fix the issue I was having. So if you do this, you should be fine!
     
    Sabrina and Zeth like this.
  4. Tyler

    Tyler SpeedySRV Member

    Messages:
    971
    Likes:
    662
    Local Time:
    7:03 AM
    Boon:
  5. Tyler
  6. Updated - If you're not using Malwarebytes and it still doesn't work, you need to whitelist the domain (card.exophase.com).
     
Thread Status:
Not open for further replies.